CVE-2014-1812

The Group Policy implementation in Microsoft Windows Vista SP2, Windows Server 2008 SP2 and R2 SP1, Windows 7 SP1, Windows 8, Windows 8.1, and Windows Server 2012 Gold and R2 does not properly handle distribution of passwords, which allows remote authenticated users to obtain sensitive credential information and consequently gain privileges by leveraging access to the SYSVOL share, as exploited in the wild in May 2014, aka "Group Policy Preferences Password Elevation of Privilege Vulnerability."

  • OS
    Any OS
  • Version
    Any Version
  • Type
    Any Type

1 fix found:

  • Version Update

    MS14-025: Vulnerability in Group Policy Preferences could allow elevation of privilege: May 13, 2014
    Published Date:Jan 7, 2017
    Updated Date:Sep 29, 2015
    Source:Microsoft